Visit us on FacebookVisit us on TwitterVisit us on YoutubeVisit us on SteamVisit us on TwitchCheck out our Feed

Forums

Welcome Guest 

Show/Hide Header

Welcome Guest, posting in this forum requires registration.





Pages: [1]
Author Topic: Shadowplay workaround on 650m not working? Any ideas? TOPIC CLOSED
Gaveroid
Administrator
Posts: 17
Permalink
Post Shadowplay workaround on 650m not working? Any ideas?
on: December 15, 2013, 16:39

Hey,

I tried to use Nvidia Shadowplay on a device that did not support it by adding the launch parameter "-shadowplay", which has worked for some on laptops, etc. It comes up and lets me enable it, change options, and all. But, in the couple of games I've tried with it (Just Cause 2 Multiplayer Mod, and Left 4 Dead 2), the shortcuts haven't worked. Nothing has came up indicating it's recording, and no files are present in the export destination.

I'll try re-binding the keys, although I doubt it will work.

I know this wasn't meant to be, but, I want to get it working. I know some others have got it to work.

Gavin

EDIT: I've got it working now, so I'm going to close the thread.

Pages: [1]

Looking for something?

Use the form below to search Gaveroid.com:

Still not finding what you're looking for?
Contact us so we can take care of it!